Affected components
Updates

Write-up published

Read it here

Resolved

We have identified the root cause of the issue and have pushed a fix for the situation. Following a few hours of monitoring, we're seeing success across workspaces. We will continue to monitor the situation, with a report write-up coming tomorrow.

Fri, Oct 24, 2025, 12:57 AM

Monitoring

We've pushed a fix and we're actively monitoring the result. Our engineers are currently working around the clock to maintain the performance standards Kyro strives for.

Thu, Oct 23, 2025, 11:59 PM(58 minutes earlier)

Identified

We've deployed a fix for our API-powered tracking software. All minutes are being logged, so your data is safe. Our tracking commands (/minutes, /activity, /leaderboard & /profile) may be experiencing issues when it comes to collecting the data from our serves. Our engineers are working on a solution.

We apologise for he delay. You can contact our team for compensation, or to view a list of your staff weekly activity for your end-of-week activity tracking. This data will be accurate, and the /reset-week command will work as expected.

Sun, Oct 19, 2025, 05:35 PM(4 days earlier)

Identified

There is an issue with our tracking system. All minutes are being logged onto our servers, but aren't being assigned to correct workspaces. We've identified the issue and we'll work on a fix soon. We will manually update all in-game minutes after the down-time; no data has been lost.

Fri, Oct 17, 2025, 08:28 PM(1 day earlier)
Powered by

Kyro HR • kyrohr.cc