Affected components
Updates

Write-up published

Read it here

Resolved

Our fix which was published earlier today has resolved the issues on all platforms. Our post-incident team will continue to monitor our site, and pay close attention to our domain and websites. Thanks for your cooperation as our engineers resolved this error. Our site is now fully operational.

Mon, Sep 29, 2025, 06:43 PM

Monitoring

We've pushed a third update which will hopefully resolve the issue we're facing with domain redirects. Some customers and team members are seeing success in this, however we'll continue to monitor the situation. We expect our domain to be fully operational within ~2 hours.

Mon, Sep 29, 2025, 04:27 PM(2 hours earlier)

Monitoring

The fix we pushed has resolved the issues with our domain, and our documentation and status page is back online. However, our domain redirect system is currently offline and remains affected. Here's how to access the redirects;

kyrohr.cc - This redirects to the documentation. Please visit the documentation instead.

kyrohr.cc/feedback - This redirects to the feedback portal. Head to kyrohr.canny.io instead.

kyrohr.cc/report - This redirects to our abuse report form. Contact us at trust@kyrohr.cc or our live chat system instead.

Our team will deploy fixes overnight and monitor them tomorrow. We apologise for the inconvenience this downtime has caused.

Sun, Sep 28, 2025, 11:21 PM(17 hours earlier)

Monitoring

We've identified the issue and pushed an update. Our team will continue to evaluate and monitor the issue to ensure that no further disruption occurs. Please reach out to our team if you experience any issues with our domain; that includes our documentation, status page or email services.

Sun, Sep 28, 2025, 09:04 PM(2 hours earlier)

Investigating

Our domain is currently experiencing issues. We've noticed that a variety of our community members are encountering issues when attempting to access various pages, such as our documentation and status page. Our API and Discord infrastructure remain online and unaffected. Our engineers are investigating the issue.

Sun, Sep 28, 2025, 08:49 PM(15 minutes earlier)
Powered by

Kyro HR • kyrohr.cc