Resolved
Our resolution update has been successful. All systems operational.
Monitoring
We've pushed a backend update and we're monitoring the results across workspaces.
Identified
We've identified the issue and our engineers are working on a resolution.
Investigating
We've noticed an issue which affects our Discord infrastructure, leading to disruptions with our workspace management and activity tracking software. At this time, you're unable to use workspace-related commands, such as /config and /workspace, and viewing your in-game activity may be disrupted; however, activity is still being recorded. While our team investigates this incident, please rest assured that Kyro's main infrastructure and your data remains secured and unaffected. We apologise for any inconvenience caused by this incident.