Resolved
Our deployed fix has been successful and we're now fully operational. We deeply apologise for the extended downtime. If you were impacted by this incident, feel free to reach out to us for compensation.
Monitoring
We deeply apologise for the extended downtime. Our team have pushed a fix and we're monitoring the issue.
Identified
We've identified the issue which is causing some workspaces to experience issues with the /minutes command. Our engineers are crafting a solution for this issue. We estimate that this issue will be fully resolved within 2 hours. In-game activity will still be monitored, just inaccessible through the tracking command — it's profiles only for now.
Investigating
Our /minutes command is currently experiencing issues, preventing from workspaces subscribed to our Pro plan from accessing tracking statistics from our /minutes command. While our team investigates this incident, we encourage you to review staff activity through the profile system instead, which can be accessed through the /profile command and selecting Tracking from the dropdown.