Tracking Offline
Resolved·Full outage

Our engineers have pushed an update and the situation has been fully resolved. We'll continue to monitor the incident over the next few days.

Sun, Aug 31, 2025, 03:16 PM
(2 months ago)
·
Affected components
Updates

Resolved

Our engineers have pushed an update and the situation has been fully resolved. We'll continue to monitor the incident over the next few days.

Sun, Aug 31, 2025, 03:16 PM

Monitoring

We've pushed an update across all servers and we're actively monitoring the incident.

Sun, Aug 31, 2025, 02:54 PM(22 minutes earlier)

Identified

We've identified the issue and our team are actively working on an issue. Tracking should be back online within the next hour.

Sun, Aug 31, 2025, 02:02 PM(51 minutes earlier)

Investigating

Our tracking software is currently offline. We're unaware of the current situation and our team are actively investigating. No other services are offline.

Sun, Aug 31, 2025, 02:00 PM
Powered by

Kyro HR • kyrohr.cc